Forum-Gallery-Shop-Sponsors

« Advertise on Freel2.com

Home > In Car Electronics > XTRONS PA77DLRPL
Post Reply  Down to end
Page 10 of 10 <12345678910
Print this entire topic · 
Germplus1



Member Since: 19 Jul 2019
Location: London
Posts: 9

United Kingdom 2008 Freelander 2 TD4 SE Auto Baltic Blue

petero wrote:
If you look back a couple of pages in this thread I posted a picture of the most shunt with the cover still fitted next to the connector which previously plugged into the sat nav unit. remove the cover and plug the shunt onto the connector and it should work fine. Look here: https://www.freel2.com/forum/topic30709-90.html


Thank you. You are a legend Smile

Post #375499 20th Jul 2019 10:18 pm
View user's profile Send private message View poster's gallery Reply with quote
petero



Member Since: 27 Jul 2017
Location: Tamworth, Staffs
Posts: 13

United Kingdom 2007 Freelander 2 TD4 HSE Manual Sumatra Black

You're welcome, I'm glad I could help Smile

Post #375506 20th Jul 2019 11:02 pm
View user's profile Send private message View poster's gallery Reply with quote
Raywin



Member Since: 20 May 2016
Location: North Yorkshire
Posts: 34

England 

Just got round to installingh my unit in my 2010 FL2
Things were going as well as can be expected then I tried to plug the radio piggyback in and the plugs are different, any able to help[ here ? is there an adaptr or do I need a new piggyback lead,
would much appreciate any help with this

the grey plugs are on the piggyback lead, red one is my original radio plug


Post #375793 26th Jul 2019 5:09 pm
View user's profile Send private message View poster's gallery Reply with quote
Raywin



Member Since: 20 May 2016
Location: North Yorkshire
Posts: 34

England 

Well finaly sorted this out and in case it heps anyone else here is what I did


[img]http://www.freel2.com/gallery/albums/userpics/21230/Connection.pdf[/img]


I took an ignition + feed from the centre console cigarette lighter and used the light around the lighter to feed the night-time input which dims the Xtrons screen when the car lights are on.

All Ok now music player works when I put the radio to AUX but volume is so low I need to turn up to full volume on the radio, which can be a problem when you switch back to FM.
Added a centre speaker on the dash just for the sat nav

Post #376656 11th Aug 2019 2:02 pm
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 10 of 10 <12345678910
All times are GMT + 1 Hour

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2006-2019 Futuranet Ltd & Martin Lewis


Switch to Mobile site