Forum-Gallery-Shop-Sponsors

« Advertise on Freel2.com

Home > In Car Electronics > 2014 cruise control and start stop not working
Post Reply  Down to end
Page 2 of 2 <12
Print this entire topic · 
bomeo



Member Since: 30 Apr 2018
Location: Focsani
Posts: 42

Romania 2011 Freelander 2 TD4 S Manual Galway Green

Today it was raining and snowing so I had time to look at the error codes. I found it with a Delphi multi-brand tester. C1108, C1A41 codes that say that the 5V voltage, probably the one that passes through the switches on the clutch pedal is missing or is too low.
B10AC, B10A2, B10AE, these would be Start / Stop codes. Start / Stop worked when I could not start the car from the button but directly from the start relay. It doesn't work now. I will check the 5V from clutch pedal switches if not good, ground point contact.
In service manual say that after changing one of clutch switch it must be configured. This cannot be true.

Post #406282 7th Apr 2021 5:08 pm
View user's profile Send private message View poster's gallery Reply with quote
bomeo



Member Since: 30 Apr 2018
Location: Focsani
Posts: 42

Romania 2011 Freelander 2 TD4 S Manual Galway Green

I have two DTC. C1108 and C1A41. 5V for clutch switch short to ground or broke. 5V <3%. This cannot be true since the two clutch switches are with one terminal to ground. In electrical schematics 5V CJB it is not used anymore. Car doesn't crank. Cruise control an start stop still dead. Me, soon Very Happy

Post #406399 9th Apr 2021 9:55 pm
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 2 of 2 <12
All times are GMT + 1 Hour

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2006-2021 Futuranet Ltd & Martin Lewis


Switch to Mobile site