Forum-Gallery-Shop-Sponsors

« Advertise on Freel2.com

Home > Romanian > Probleme pompa ambreiaj.
Post Reply  Down to end
Page 1 of 1
Print this entire topic · 
bomeo



Member Since: 30 Apr 2018
Location: Focsani
Posts: 42

Romania 2011 Freelander 2 TD4 S Manual Galway Green
Probleme pompa ambreiaj.

Am o intrebare. Am citit destul de mult inainte de a o pune. Azi am schimbat tot ansamblul pedalei cu pompa. S a rupt pedala. Am gasit foarte greu pentru volan pe stanga, SH. "Pe original" termenul de livrare era minim doua saptamani dar putea dura si o luna din cauza Brexit. Am reusit impreuna cu mecanicul si cu manualul de service, sa schimbam ansamblul pedala fara sa scoatem tot bordul asa cum scrie in manual. Era de groaza sa scoatem tot bordul. Am decuplat numai coloana de directie.
Intrebarea este urmatoarea. Pompa principala de ambreiaj pentru start stop si fara start stop , exista diferenta intre ele in afara de senzorul liniar ? fara acel senzor care se poate monta foarte usor de pe o pompa pe alata nicio diferenta. In manula spune ca pompele start stop au un magnet in interior. Dupa coduri si cautad pe net nu m am lamurit. Dupa mintea mea toate ar trebui sa aiba magnet incorporat doar prezenta sau absenta senzorului sa indice diferenta. Astazi am lucrat destul si nu am chef sa mai verific incaodata. Mecanic am rezolvat problema cu pedala rupta si pompa care era pe moarte dar electric, inca nu. Nu porneste, nu mai merge cruise control, nu mai merge start stop. Am facut greseala sa punem switchurile SH fara sa le verificam, Cireasa de pe tort. Normal, cu pedala de ambreiaj apasata nu porneste, daca apas pedala de frana porneste . Deocamdata ramane asa, poate la sf saptamanii sa mai am chef sa ma uit la ea.

Post #406263 7th Apr 2021 7:06 am
View user's profile Send private message View poster's gallery Reply with quote
bomeo



Member Since: 30 Apr 2018
Location: Focsani
Posts: 42

Romania 2011 Freelander 2 TD4 S Manual Galway Green

Azi ploua si ninge asa ca am avut timp sa ma uit pe coduri de eroare. Am gasit cu un tester multimarca Delphy. C1108, C1A41... coduri care spun ca tensiunea de 5V , probabil cea care trece prin switchurile de la pedala ambreiajului lipseste sau este prea mica. B10AC, B10A2, B10AE, astea ar fi coduri pentru Start/Stop. Start/Stop functiona si atunci cand masina nu o mai porneam din buton ci direct din releul de start. Acum nu mai functioneaza.

Post #406279 7th Apr 2021 2:57 pm
View user's profile Send private message View poster's gallery Reply with quote
bomeo



Member Since: 30 Apr 2018
Location: Focsani
Posts: 42

Romania 2011 Freelander 2 TD4 S Manual Galway Green

Today it was raining and snowing so I had time to look at the error codes. I found it with a Delphi multi-brand tester. C1108, C1A41 codes that say that the 5V voltage, probably the one that passes through the switches on the clutch pedal is missing or is too low.
B10AC, B10A2, B10AE, these would be Start / Stop codes. Start / Stop worked when I could not start the car from the button but directly from the start relay. It doesn't work now. I will check the 5V from clutch pedal switches if not good, ground point contact.
In service manual say that after changing one of clutch switch it must be configured. This cannot be true.

Post #406280 7th Apr 2021 3:04 pm
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 1 of 1
All times are GMT + 1 Hour

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2006-2021 Futuranet Ltd & Martin Lewis


Switch to Mobile site