Forum-Gallery-Shop-Sponsors

« Advertise on Freel2.com

Home > Site News & Feedback > Smashed by popups
Post Reply  Down to end
Page 1 of 1
Print this entire topic · 
ozjeff62



Member Since: 28 May 2018
Location: Sydney, NSW
Posts: 202

Australia 2011 Freelander 2 SD4 SE Auto Ipanema Sand
Smashed by popups

Is this site/server compromised in some way? I'm getting smashed by pop up tabs and windows with every click.

Oh, there's another

Off to do some cleaning MY11 SD4 SE Auto

Post #379616 10th Oct 2019 12:47 pm
View user's profile Send private message View poster's gallery Reply with quote
CED



Member Since: 05 Apr 2014
Location: leverington
Posts: 46

United Kingdom 2011 Freelander 2 TD4 HSE Manual Bali Blue

turn pops off in your settings.

Post #379634 10th Oct 2019 6:37 pm
View user's profile Send private message View poster's gallery Reply with quote
ozjeff62



Member Since: 28 May 2018
Location: Sydney, NSW
Posts: 202

Australia 2011 Freelander 2 SD4 SE Auto Ipanema Sand

They are turned off, so when I click to Reply, for example, the button does nothing.

At the moment I have to right-click and open a new tab to progress through the site. It's not happening with any other site I visit. MY11 SD4 SE Auto

Post #379653 11th Oct 2019 7:18 am
View user's profile Send private message View poster's gallery Reply with quote
SYFL2



Member Since: 16 Jun 2012
Location: Sheffield
Posts: 1695

2007 Freelander 2 TD4 HSE Auto Stornoway Grey

Try a pop up blocker ?

Post #379654 11th Oct 2019 7:19 am
View user's profile Send private message View poster's gallery Reply with quote
BossBob



Member Since: 30 Sep 2010
Location: Bristol
Posts: 637

England 2007 Freelander 2 TD4 GS Manual Baltic Blue

Operating system? Browser? More information needed. I’m using the native iOS browser on an iPad and Firefox on a windows laptop but I block everything I can, pop ups ,ad’s, trackers, cookies. I never use Chrome or edge and avoid Google.

Post #379675 11th Oct 2019 11:49 am
View user's profile Send private message View poster's gallery Reply with quote
MotionInc



Member Since: 17 Jun 2019
Location: North America
Posts: 287

Canada 2008 LR2 i6 SE Auto Tambora Flame

Virus, malware is also a strong possibility but I hope not!

Post #379678 11th Oct 2019 12:29 pm
View user's profile Send private message View poster's gallery Reply with quote
ozjeff62



Member Since: 28 May 2018
Location: Sydney, NSW
Posts: 202

Australia 2011 Freelander 2 SD4 SE Auto Ipanema Sand

Malware it was. Cleaned up with Sophos.

MacOS 10.14
Safari 13.02

Reason I asked is that this site is where it all first became apparent - buttons wouldn't function, new tabs, hidden windows, popup ads - mainly on this forum, then spread to other sites I tried to access. MY11 SD4 SE Auto

Post #379680 11th Oct 2019 12:46 pm
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 1 of 1
All times are GMT

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2006-2020 Futuranet Ltd & Martin Lewis


Switch to Mobile site