Forum-Gallery-Shop-Sponsors

« Advertise on Freel2.com

Home > General > Remote range problems
Post Reply  Down to end
Page 1 of 1
Print this entire topic · 
Grue



Member Since: 29 Apr 2018
Location: New Zealand
Posts: 119

New Zealand 2007 Freelander 2 TD4 SE Auto Sumatra Black
Remote range problems

So unlocking works fine, from a nice distance away every time.

Locking hower is patchy. 1/3 of time, works as should. Rest of time I have to stop and walk back to car, clicking LOCK as i go. Will always lock when i get within 2-3 feet of car. Does this both in town, or out in countryside with nothing about.

Can't think why the issue would only occur with Lock, and not unlock.

Does it with both remotes. One brand new.

Any thoughts? 

Post #376758 14th Aug 2019 12:50 am
View user's profile Send private message View poster's gallery Reply with quote
SYFL2



Member Since: 16 Jun 2012
Location: Sheffield
Posts: 1570

2007 Freelander 2 TD4 HSE Auto Stornoway Grey

I would try some lube spray wherever I could get it around where the locks are you never know it may help.

Post #376760 14th Aug 2019 6:33 am
View user's profile Send private message View poster's gallery Reply with quote
Dave47



Member Since: 31 Aug 2014
Location: Sunny Margate Kent
Posts: 447

United Kingdom 2008 Freelander 2 TD4 SE Auto Izmir Blue

Mine's much the same,
it varies as to where I'm standing near the motor, sometime first press sometimes not!
I believe the receiver is in the roof?
which would explain why I can unlock and relock my motor form a second floor apartment with only ONE press,
It's what I accept as part of the Land Rover Character. Neutral Very Happy
Dave I.A.M. F1rst Driver.
Gone 2003 Discovery TD5, Best Land Rover owned to date.
Gone 1986 Defender 90 Station Wagon Diesel, the only one to drip oil!
Gone 1984 Range Rover 3.5 Vogue Manual.
Gone 1970 Series 11A/3 SWB 3.5 V8 Hybrid Fun, Fun, Fun.
Gone 1964 Series 11A LWB Van Diesel, Slower than a very slow snail.
Gone 1966 Series 11A SWB Van/dog kennel,
Gone 1964 Series 11A LWB Station Wagon,

Post #376768 14th Aug 2019 10:42 am
View user's profile Send private message View poster's gallery Reply with quote
Jimboland



Member Since: 06 Dec 2015
Location: Northants
Posts: 420

England 2012 Freelander 2 SD4 GS Auto Santorini Black

All functions on mine, lock/unlock/lights/panic/windows open/close work at over 200 metres.

Do you have the same problem with both remotes? Could be a problem with the buttons on the remote.

J

Edit. I didn't measure the distance, I guessed and went by the number of nearby fence panels.

Post #376774 14th Aug 2019 3:03 pm
View user's profile Send private message View poster's gallery Reply with quote
Steve D



Member Since: 19 Jan 2013
Location: Essexshire
Posts: 3549

United Kingdom 

Try holding the remote under and touching your chin with your mouth open. That will nearly always extend the range as long as you have some metal fillings in your teeth! Past: FL2 TD4 HSE Auto
Present: Evoque SD4 Dynamic Lux Auto

Post #376782 14th Aug 2019 5:32 pm
View user's profile Send private message View poster's gallery Reply with quote
SYFL2



Member Since: 16 Jun 2012
Location: Sheffield
Posts: 1570

2007 Freelander 2 TD4 HSE Auto Stornoway Grey

And make a hat from tin foil.

Post #376786 14th Aug 2019 7:36 pm
View user's profile Send private message View poster's gallery Reply with quote
Grue



Member Since: 29 Apr 2018
Location: New Zealand
Posts: 119

New Zealand 2007 Freelander 2 TD4 SE Auto Sumatra Black

Yes, both remotes, so it's something in the car.

Will spray the locks - but indicators don't flash/mirrors don't fold, so it's a signal thing i'm sure.

Just bloody odd that it's only the lock function.

Hard reset on car made no difference.

Might have to chalk it up to 'character' like you say Dave. 

Post #376790 14th Aug 2019 9:40 pm
View user's profile Send private message View poster's gallery Reply with quote
IanMetro



Member Since: 11 Sep 2017
Location: Somerset BS21
Posts: 1069

United Kingdom 2014 Freelander 2 SD4 Metropolis LE Auto Fuji White

Have you anything in plugged into the car that may be transmitting or interfering with the remote signal.

The internal power does not go off immediately, and would be off when you approach the vehicle to unlock it.

The remote works on a commonly used frequency of 433Mhz. Just a thought.

https://www.freel2.com/forum/topic33050.html?highlight=433 FL2 XS SD4 Auto 2010 2012-2017 (21k - 91k miles)
FL2 Metropolis SD4 Auto 2014 2017- (16k - 41k+ miles)

Post #376792 14th Aug 2019 10:09 pm
View user's profile Send private message View poster's gallery Reply with quote
Grue



Member Since: 29 Apr 2018
Location: New Zealand
Posts: 119

New Zealand 2007 Freelander 2 TD4 SE Auto Sumatra Black

Only bluetooth stuff inside car, but nice thinking. Will have a read. 

Post #376793 14th Aug 2019 10:31 pm
View user's profile Send private message View poster's gallery Reply with quote
Steve D



Member Since: 19 Jan 2013
Location: Essexshire
Posts: 3549

United Kingdom 

Is it in all areas or just in the same area? One thing we noticed when on biking tours is that when we parked up and tried to set/unset the alarm, when the remote failed to switch alarm on or off on one bike, the same thing happened n the other bike too. This happened on more than one occasion in the same place and we just put it down to some kind of radio interference. Past: FL2 TD4 HSE Auto
Present: Evoque SD4 Dynamic Lux Auto

Post #376797 15th Aug 2019 7:33 am
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 1 of 1
All times are GMT + 1 Hour

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2006-2019 Futuranet Ltd & Martin Lewis


Switch to Mobile site