Forum-Gallery-Shop-Sponsors

« Advertise on Freel2.com

Home > Site News & Feedback > Photos
Post Reply  Down to end
Page 1 of 1
Print this entire topic · 
cqr



Member Since: 05 Mar 2013
Location: kent
Posts: 1273

England 2008 Freelander 2 TD4 XS Auto Stornoway Grey
Photos

This has been a problem now for months
I select photo
Uploading to server
Added to album
But no thumbnail
It's getting a bit annoying now
I have real problems posting photos 2008 xs
Snorkel
raised axle/gearbox breathers
Mantec tank guard
Cb radio
Blanked EGR
Sump guard
Scratches
Snolkle

Post #279613 27th Oct 2015 9:13 pm
View user's profile Send private message View poster's gallery Reply with quote
taztastic



Member Since: 03 Feb 2011
Location: North West
Posts: 8652

England 

What device are you using Martin?

Post #279620 27th Oct 2015 9:23 pm
View user's profile Send private message View poster's gallery Reply with quote
j77



Member Since: 26 Nov 2008
Location: Fife
Posts: 2804

Scotland 

As a guess, iPad, as I can't do it using the upload function but works fine on disco3/4 site. 18MY Velar R-Dynamic SE D240, Fuji White

Post #282790 30th Nov 2015 6:18 pm
View user's profile Send private message View poster's gallery Reply with quote
RichP



Member Since: 21 Sep 2014
Location: Worcestershire
Posts: 1369

United Kingdom 2007 Freelander 2 TD4 HSE Manual Tambora Flame

I used to have problems but as soon as I updated my iPad OS then all was fine.

Post #282797 30th Nov 2015 6:48 pm
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 1 of 1
All times are GMT + 1 Hour

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2006-2019 Futuranet Ltd & Martin Lewis


Switch to Mobile site