Forum-Gallery-Shop-Sponsors

« Advertise on Freel2.com

Home > Site News & Feedback > Unable to upload pictures
Post Reply  Down to end
Page 3 of 3 <123
Print this entire topic · 
RichP



Member Since: 21 Sep 2014
Location: Worcestershire
Posts: 1369

United Kingdom 2007 Freelander 2 TD4 HSE Manual Tambora Flame

Thanks, that works Thumbs Up

Post #254009 19th Feb 2015 11:08 pm
View user's profile Send private message View poster's gallery Reply with quote
ad210358



Member Since: 12 Oct 2008
Location: Here and There
Posts: 7462

England 

taztastic wrote:
Same issue across the other sites, click the 'you tube' words in the top right of the clip and you tube will open and allow you to play the video.
I think the Etherweb is broken Whistle


Thanks Taz, how did you manage to find that out Wink p****d off with a Digital Keyboard Warrior

Post #254012 19th Feb 2015 11:22 pm
View user's profile Send private message View poster's gallery Reply with quote
Martin
Site Admin & Owner


Member Since: 18 Feb 2006
Location: Warwick
Posts: 960

United Kingdom 

Yep, YouTube have broken embedded videos - thank them don't blame me.

Post #254045 20th Feb 2015 11:46 am
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 3 of 3 <123
All times are GMT + 1 Hour

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2006-2019 Futuranet Ltd & Martin Lewis


Switch to Mobile site